skip
stories series webworks weblog who-is

ProTools Prefs & Database Helper

By 2007.08.24 tags: , . 8 Comments»

Product logoI haven’t tried this, but if you have frequent ProTools probs, you might give this shareware a go: ProTools Prefs & Database Helper (Mac 10.4.x). It finds-&-deletes Digidesign databases (.ddb) and preference files (.plist) to help debug Pro Tools perturbations.

Bookmark and Share
8 comments | Write comment

i was wondering if there is anyone who i can hire to help set up my protools?

Comment added by daniel pashman on 02.08.09

Daniel, ProTools takes time to learn, but set-up is easy: Install, import some audio, and start working. Transom has tonsa tools that might help:

Transom Tools: A Beginners Guide to Pro Tools
http://transom.org/tools/editing_mixing/200610_guide_to_pro_tools/

Transom Tool: Pro Tools Shortcuts
http://transom.org/?p=378

Transom Tools: PRO-TOOLS: The Mix
http://transom.org/tools/editing_mixing/200305.pt_mix.towne.html

Transom Tools: Voice Editing with ProTools Free
http://transom.org/tools/editing_mixing/200111.voiceediting.jtowne.html

Transom Tools: Editing/Mixing: Digital Editing Basics
http://transom.org/tools/editing_mixing/200101.editing.bgolding.html

More at Transom Tools:
http://transom.org/tools/legacy.php

and a couple other links here:
http://hearingvoices.com/news/tag/protools/

Comment added by BG on 02.09.09

I had to reinstall pro tools onto my Mac but now I am not able to get pro tools to launch. Is there any help out there?

Comment added by John Senn on 04.01.09

John, there’s two many variables (w/ Mac & PT) and too little info (from you) to eval wuzzup. But here’s a go-to url at DigiDesign that sometime helps:

Mac OS X Requirements with Pro Tools
http://www.digidesign.com/index.cfm?navid=54&itemid=22904

and running this has solved a PT-not-launching prob for many folk, including me:
Mac OS X Prebinding Script & Instructions
http://www.paceap.com/prebind_script.dmg

Comment added by BG on 04.01.09

Every time i try yo use my audio suite in pro tools, such as increasing gain, it just tells me that there is an error. Can anyone help me?

Comment added by Chris Maguire on 03.27.11

Chris, you’ve provided almost no info, so we can’t be of much help. What version Pro Tools? What platform, Win or Mac, and what vers of that OS? Did you use above app to trash Prefs and DBs? Does this happen for every Audio Suite plug, or just some? And most importantly: what’s the error message and number?

But this is NOT a place to find PT help, in any case. Do check the Transom.org links above, And once you get that error message/number, do a search for it at:

Avid Knowledge Base
http://avid.custkb.com/avid/app/selfservice/search.jsp

Avid Audio Forums
http://duc.avid.com/

Comment added by BG on 03.27.11

I am using Protools 10 with my IMAC(LION). I am using the “pitch shift” for the first time and need some assisitance. I am attempting to detune an existing session audio track 1 whole step. In the pitch shift box I set the coarse control down two semitones & clicked “render”. The processing bar appears & it looks as though I’m good to go. However, when I play back the audio track, it begins fine(down 1 whole step) but after 10 seconds or so it continues to detune down to a crawl. It does not hold the desired lowered pitch throughout the track duration. Please advise or trouble shoot for me. Thanks, Greg Crowe

Comment added by Greg Crowe on 04.05.12

is it posible to have more than one pt vesion installed on a mac w/ OS 10.6.8? pt 8 and 9 particullarylly?

Comment added by PACO on 09.25.12



Leave a comment:

(required)

(required) (will be hidden)


(Allowed tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> )

 

hv: stories series sitemap webworks weblog who-is/contact